summaryrefslogtreecommitdiffstats
path: root/tools/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gui/CMakeLists.txt')
-rw-r--r--tools/gui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/gui/CMakeLists.txt b/tools/gui/CMakeLists.txt
index 39afe98..b30f3ea 100644
--- a/tools/gui/CMakeLists.txt
+++ b/tools/gui/CMakeLists.txt
@@ -26,7 +26,8 @@ if (GTK2_FOUND)
add_executable(control
control.c
egg-property-cell-renderer.c
- egg-property-tree-view.c)
+ egg-property-tree-view.c
+ egg-histogram-view.c)
target_link_libraries(control uca
${GTK2_LIBRARIES} ${GTHREAD2_LIBRARIES})