summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-16 17:21:53 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-16 17:21:53 +0200
commit8ca2c71281611392c74f44ad2859d7979b1ecb2a (patch)
treee1479037907c619b5b87e4329d289fab63ea548e /test/CMakeLists.txt
parent0b5838e40bed5b175f7703b788eae361e2ca8177 (diff)
downloaduca-8ca2c71281611392c74f44ad2859d7979b1ecb2a.tar.gz
uca-8ca2c71281611392c74f44ad2859d7979b1ecb2a.tar.bz2
uca-8ca2c71281611392c74f44ad2859d7979b1ecb2a.tar.xz
uca-8ca2c71281611392c74f44ad2859d7979b1ecb2a.zip
This test is unnecessary
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 1e6eb28..a37480c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -43,13 +43,6 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}/../src/cameras
)
-add_executable(test-gobject test-gobject.c)
-target_link_libraries(test-gobject
- uca-gobject
- ${GLIB2_LIBRARIES}
- ${GOBJECT2_LIBRARIES}
- )
-
add_executable(test-mock test-mock.c)
target_link_libraries(test-mock
uca-gobject