summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 1e6eb28..a37480c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -43,13 +43,6 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}/../src/cameras
)
-add_executable(test-gobject test-gobject.c)
-target_link_libraries(test-gobject
- uca-gobject
- ${GLIB2_LIBRARIES}
- ${GOBJECT2_LIBRARIES}
- )
-
add_executable(test-mock test-mock.c)
target_link_libraries(test-mock
uca-gobject